Posted by : Ham JavaNet Kamis, 11 April 2013



Keutungan kita memakai pembagian bandwidth dengan metoe queue type pcq ini adalah, bila klien kita terdapat 10 klien dengan koneksi 1 MB, jika klien aktif hanya 1 klien, maka semua bandwidth sebesar 1 MB bisa dirasakan oleh klien tersebut, tapi jika jumlah klien aktif 10, maka bandwidth 1 MB tersebut akan dibagi secara merata 1MB/10Klien. Metode ini cocok untuk hotspot biasa, namun menurut saya, diaplikasikan untuk warnet kurang cocok, karena bandwidth masih bisa tersedot oleh download IDM klien.

Tanpa panjang lebar, saya akan memberikan beberapa rules yang harus diketikan pada terminal/konsol mikrotik sobat. Berikut saya asumsikan Interface untuk klien adalah local dengan ip address 192.168.100.0/24 dan interface untuk akses internet adalah public.

Ketikan perintah berikut pada terminal/konsol sobat. Pada IP+Firewall-Mangle

 
/ip firewall mangle add chain=forward src-address=192.168.100.0/24 action=mark-connection new-connection-mark=users-con
/ip firewall mangle add connection-mark=users-con action=mark-packet new-packet-mark=users chain=forward

Kemudian ketikan perintah berikut ini untuk queue type nya.
 
/queue type add name=pcq-download kind=pcq pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq pcq-classifier=src-address

Ketikan perintah berikut untuk Queue Tree nya.

/queue tree add name=Download parent=local max-limit=2048000
/queue tree add parent=Download queue=pcq-download packet-mark=users
/queue tree add name=Upload parent=public max-limit=1024000
/queue tree add parent=Upload queue=pcq-upload packet-mark=users
/queue tree add parent=local queue=pcq-download packet-mark=users
/queue tree add parent=public queue=pcq-upload packet-mark=users

Oke, saya terangkan sedikit. Maksimum download rate yang didapat klien adalah 2MB dan maksimum Upload klien adalah 1MB, silahkan ganti sesuai dengan kondisi bandwidth sobat. Dan jangan lupa ganti nama interface/samakan dengan perintah di atas.

Terima Kasih, Semoga bermanfaat bagi sobat. :)

Description: [TUTORIAL] Membagi Bandwidth Sama Rata Metode PCQ Mikrotik
Rating: 4.5
Reviewer: Ham JavaNet
ItemReviewed: [TUTORIAL] Membagi Bandwidth Sama Rata Metode PCQ Mikrotik

Leave a Reply

Monggo Tinggalkan Jejak Kaks :)

Subscribe to Posts | Subscribe to Comments

Welcome to My Blog

Popular Post

Labels

Arsip Blog

Followers

- Copyright © 2013 shad0w-share | Designed by Johanes Djogan -