Posted by : Ham JavaNet Sabtu, 25 Mei 2013





/ip firewall mangle
add chain=game action=mark-connection new-connection-mark=conn-game comment="heroesofnewearth" passthrough=yes protocol=udp dst-port=11230-11265
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=udp dst-port=11425-11465
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=udp dst-port=9100-9110
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=11033
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=11235-11255
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=11435-11455
add chain=game action=mark-connection new-connection-mark=conn-game comment="ava" passthrough=yes protocol=udp dst-port=16380-16390
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=udp dst-port=16400-16450
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=udp dst-port=16500-16550
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=28004
add chain=game action=mark-connection new-connection-mark=conn-game comment="atlantika" passthrough=yes protocol=tcp dst-address-list=nice dst-port=4300
add chain=game action=mark-connection new-connection-mark=conn-game comment="ayodance" passthrough=yes protocol=tcp dst-address-list=nice dst-port=18900-18910
add chain=game action=mark-connection new-connection-mark=conn-game comment="chaos" passthrough=yes protocol=tcp dst-address-list=nice dst-port=30020,30030
add chain=game action=mark-connection new-connection-mark=conn-game comment="c9" passthrough=yes protocol=udp dst-port=10750-10760
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=10500-10510
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=10721
add chain=game action=mark-connection new-connection-mark=conn-game comment="counterstrike" passthrough=yes protocol=udp dst-address-list=nice dst-port=8006,9061,41497,41522,41946
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-address-list=nice dst-port=36567,37466,47611
add chain=game action=mark-connection new-connection-mark=conn-game comment="dragonest" passthrough=yes protocol=udp dst-address-list=nice dst-port=15100,15115-15125
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-address-list=nice dst-port=14400,14404-14501
add chain=game action=mark-connection new-connection-mark=conn-game comment="eligium" passthrough=yes protocol=tcp dst-address-list=nice dst-port=8086,9097,9100
add chain=game action=mark-connection new-connection-mark=conn-game comment="elsword" passthrough=yes protocol=tcp dst-address-list=nice dst-port=9300,9301
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=udp dst-address-list=nice dst-port=9101
add chain=game action=mark-connection new-connection-mark=conn-game comment="marcenaryops" passthrough=yes protocol=tcp dst-port=6005-6050
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-port=6112
add chain=game action=mark-connection new-connection-mark=conn-game comment="lostsaga" passthrough=yes protocol=udp dst-address-list=nice dst-port=14009-14053
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-address-list=nice dst-port=14009-14010
add chain=game action=mark-connection new-connection-mark=conn-game comment="pointblank" passthrough=yes protocol=udp dst-address-list=nice dst-port=40000-40010
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-address-list=nice dst-port=39190,49100
add chain=game action=mark-connection new-connection-mark=conn-game comment="ragnarock" passthrough=yes protocol=tcp dst-port=3724
add chain=game action=mark-connection new-connection-mark=conn-game comment="sx4"passthrough=yes protocol=udp dst-port=61887,63825,64089,62252
add chain=game action=mark-connection new-connection-mark=conn-game passthrough=yes protocol=tcp dst-address-list=nice dst-port=28012,28008,28013,16666
add action=mark-connection chain=game comment="SealOnline" disabled=no dst-address-list=nice dst-port=1818 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Lineage2" disabled=no dst-address-list=nice dst-port=7777 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment=Ids disabled=no dst-address-list=nice dst-port=2001 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="GhostOnline" disabled=no dst-address-list=nice dst-port=19101 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="RF-Elven" disabled=no dst-address-list=nice dst-port=27780 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="PerfectWorld" disabled=no dst-address-list=nice dst-port=29000 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Rohan" disabled=no dst-address-list=nice dst-port=22100 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="ZeusRO" disabled=no dst-address-list=nice dst-port=5121 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Dota" disabled=no dst-address-list=nice dst-port=6000-6125 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="CrazyKart" disabled=no dst-address-list=nice dst-port=9600-9602 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="WOWAMPM" disabled=no dst-address-list=nice dst-port=8085 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="DriftCity" disabled=no dst-address-list=nice dst-port=11011-11041 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="GetAmped" disabled=no dst-address-list=nice dst-port=13413 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="Yullgang" disabled=no dst-address-list=nice dst-port=19000 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="RANOnline" disabled=no dst-address-list=nice dst-port=5105 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="CrossFireTCP" disabled=no dst-address-list=nice dst-port=10009,13008,16666,28012 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="" disabled=no dst-address-list=nice dst-port=12020-12080,13000-13080 new-connection-mark=conn-game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="WarRock" disabled=no dst-address-list=nice dst-port=5340-5352 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="FastBlack" disabled=no dst-address-list=nice dst-port=6000-6001 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="RoseOnline" disabled=no dst-address-list=nice dst-port=29200 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="CrazyKart2" disabled=no dst-address-list=nice dst-port=9600 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="ReturnOfWarrior" disabled=no dst-address-list=nice dst-port=10402 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="LunaOnline" disabled=no dst-address-list=nice dst-port=15000-15002 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="RunesOfMagic" disabled=no dst-address-list=nice dst-port=16400-16502 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="FreshRagnarokPS" disabled=no dst-address-list=nice dst-port=5171 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="TantraOnline" disabled=no dst-address-list=nice dst-port=3010 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="ECOOnline" disabled=no dst-address-list=nice dst-port=12011,12110 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="CabalIndonesia" disabled=no dst-address-list=nice dst-port=15000-15002 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="X-Shot" disabled=no dst-address-list=nice dst-port=7777-7977,30000 new-connection-mark=conn-game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="3Kingdoms" disabled=no dst-address-list=nice dst-port=15000-15002 new-connection-mark=conn-game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="GrandChase" disabled=no dst-address-list=nice dst-port=9300,9400,9700 new-connection-mark=conn-game passthrough=yes protocol=tcp
add action=mark-connection chain=game comment="" disabled=no dst-address-list=nice dst-port=9401,9600 new-connection-mark=conn-game passthrough=yes protocol=udp
add action=mark-connection chain=game comment="Mako" disabled=no dst-address-list=nice dst-port=21000-21020 new-connection-mark=conn-game passthrough=yes protocol=tcp

/ip firewall mangle 
add chain=game action=mark-packet new-packet-mark=packet-game passthrough=no connection-mark=conn-game
add chain=prerouting action=jump jump-target=game

add chain=prerouting protocol=tcp dst-port=9339 connection-state=new action=mark-connection new-connection-mark=conn-poker passthrough=yes comment="poker" disabled=no
add chain=prerouting connection-mark=conn-poker action=mark-packet new-packet-mark=packet-poker passthrough=no comment="" disabled=no

add chain=forward action=mark-connection new-connection-mark=conn-http passthrough=yes protocol=tcp in-interface=speda out-interface=lokal packet-mark=!packet-game connection-mark=!Game connection-bytes=0-262146 comment="BROWSE"
add chain=forward action=mark-packet new-packet-mark=packet-http passthrough=no protocol=tcp connection-mark=conn-http

/queue type 
add name="game" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=src-address,dst-address,src-port,dst-port pcq-total-limit=2000
add name="http" kind=pcq pcq-rate=1500k pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000

/queue tree 
add name="Game" parent=global-total packet-mark=packet-game limit-at=0 queue=game priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
add name="Poker.Mania" parent=global-out packet-mark=packet-poker limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="Main.Browse" parent=ether3-local limit-at=0 priority=8 max-limit=512k burst-limit=0 burst-threshold=0 burst-time=0s
add name="Browse" parent=Main.Browse packet-mark=packet-http limit-at=0 queue=http priority=8 max-limit=1500k burst-limit=0 burst-threshold=0 burst-time=0s


Catatan :
Sesuaikan Dengan Konfigurasi ditempat masing-masing.
Baca rule dengan teliti seblum di paste
Update mangle mikrotik game online dan poker

Description: [MIRKOTIK] MARK GAMEONLINE
Rating: 4.5
Reviewer: Ham JavaNet
ItemReviewed: [MIRKOTIK] MARK GAMEONLINE

Leave a Reply

Monggo Tinggalkan Jejak Kaks :)

Subscribe to Posts | Subscribe to Comments

Welcome to My Blog

Popular Post

Labels

Arsip Blog

Followers

- Copyright © 2013 shad0w-share | Designed by Johanes Djogan -